]> Pileus Git - ~andy/sunrise/blob - x11-plugins/pidgimpd/pidgimpd-1.1.1.ebuild
media-gfx/ktikz: Properly fix qt deps
[~andy/sunrise] / x11-plugins / pidgimpd / pidgimpd-1.1.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 DESCRIPTION="PidgiMPD is a Pidgin plugin for monitoring/controlling MPD."
8 HOMEPAGE="http://ayeon.org/projects/pidgimpd/"
9 SRC_URI="http://ayeon.org/projects/${PN}/${P}.tar.bz2"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~ppc ~x86"
14 IUSE=""
15
16 RDEPEND="net-im/pidgin[gtk]
17         media-libs/libmpd"
18 DEPEND="${RDEPEND}
19         virtual/pkgconfig"
20
21 src_install () {
22         make DESTDIR="${D}" install || die "make install failed"
23         dodoc AUTHORS README TODO || die "dodoc failed"
24 }