]> Pileus Git - ~andy/sunrise/blob - x11-plugins/gkbinclock/gkbinclock-0.6.ebuild
dev-util/serial-io: Properly fix qt deps
[~andy/sunrise] / x11-plugins / gkbinclock / gkbinclock-0.6.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit gkrellm-plugin
6
7 DESCRIPTION="Binary clock for GKrellM1/2"
8 HOMEPAGE="http://www.kagami.org/gkbinclock/"
9 SRC_URI="http://www.kagami.org/${PN}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~x86"
14
15 IUSE=""
16 DEPEND="app-admin/gkrellm"
17 RDEPEND="${DEPEND}"
18
19 src_compile() {
20         emake ${PN}.2.so || die "emake failed"
21 }
22
23 src_install() {
24         PLUGIN_SO=${PN}.2.so gkrellm-plugin_src_install
25 }