]> Pileus Git - ~andy/sunrise/blob - x11-misc/pymonitorix/pymonitorix-0.1.0.ebuild
sunrise/ app-portage/elog-list/elog-list-0.0.6.ebuild: Update headers for 2010
[~andy/sunrise] / x11-misc / pymonitorix / pymonitorix-0.1.0.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit distutils
6
7 DESCRIPTION="Panel applet for a local or remote monitorix installation"
8 HOMEPAGE="http://www.monitorix.org/"
9 SRC_URI="http://www.monitorix.org/${PN}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64"
14 IUSE=""
15
16 RDEPEND="dev-python/pygtk"
17
18 src_install() {
19         distutils_src_install
20
21         insinto "$(python_get_sitedir)/${PN}"
22         doins "${FILESDIR}/config.py" || die "doins failed"
23 }
24
25 pkg_postinst() {
26         distutils_pkg_postinst
27
28         elog "If you want to monitor your local box you also need to emerge "
29         elog "www-misc/monitorix"
30 }