]> Pileus Git - ~andy/sunrise/blob - x11-misc/obapps/obapps-0.1.7.ebuild
app-misc/qbrew: Fix qt deps, EAPI bump
[~andy/sunrise] / x11-misc / obapps / obapps-0.1.7.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 PYTHON_DEPEND="2"
8 SUPPORT_PYTHON_ABIS="1"
9 RESTRICT_PYTHON_ABIS="3.*"
10
11 inherit distutils
12
13 DESCRIPTION="A graphical editor for Openbox application settings"
14 HOMEPAGE="http://obapps.sourceforge.net"
15 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
16
17 LICENSE="MIT"
18 SLOT="0"
19 KEYWORDS="~amd64 ~x86"
20 IUSE=""
21
22 RDEPEND="
23         dev-python/python-xlib
24         dev-python/wxpython:2.8
25         "
26
27 PYTHON_MODNAME="obaxutils.py"