]> Pileus Git - ~andy/sunrise/blob - x11-misc/kinect-mouse/kinect-mouse-0_p20101210.ebuild
x11-misc/spacefm: New Ebuild for bug 399125
[~andy/sunrise] / x11-misc / kinect-mouse / kinect-mouse-0_p20101210.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit cmake-utils
6
7 DESCRIPTION="A program that uses the libfreenect drivers to control mouse input"
8 HOMEPAGE="https://github.com/Ooblik/Kinect-Mouse"
9 SRC_URI="http://ompldr.org/vNzRldA/${P}.tar.bz2"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 DEPEND="media-libs/freeglut
17         virtual/opengl
18         x11-libs/libX11
19         x11-libs/libXext
20         x11-libs/libXtst
21         x11-drivers/libfreenect"
22 RDEPEND="${DEPEND}"
23
24 pkg_postinst() {
25         elog "To start using the kinect as a mouse, execute the kmouse program."
26         elog "The kmouse program performs a left click when you hold the "
27         elog "cursor over something for a few seconds."
28 }