]> Pileus Git - ~andy/sunrise/blob - x11-misc/keynav/keynav-20091231.04.ebuild
x11-misc/keynav: Changed the license to BSD
[~andy/sunrise] / x11-misc / keynav / keynav-20091231.04.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6
7 inherit toolchain-funcs
8
9 DESCRIPTION="Make pointer-driven interfaces easier and faster for users to operate"
10 HOMEPAGE="http://www.semicomplete.com/projects/keynav/"
11 SRC_URI="http://semicomplete.googlecode.com/files/${P}.tar.gz"
12
13 LICENSE="BSD"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 RDEPEND="x11-libs/libX11
19         x11-libs/libXinerama
20         x11-libs/libXext
21         x11-libs/libXtst
22         x11-misc/xdotool"
23 DEPEND="x11-proto/xproto
24         ${RDEPEND}"
25
26 src_compile() {
27         tc-export CC LD
28         default
29 }
30
31 src_install() {
32         dodoc README CHANGELIST || die "Unable to install documentation"
33         dobin keynav || die "Unable to install keynav binary"
34         insinto /etc
35         doins keynavrc || die "Unable to install keynavrc"
36 }