]> Pileus Git - ~andy/sunrise/blob - x11-misc/kdelnk2wmaker/kdelnk2wmaker-0.06.ebuild
sunrise/ net-nntp/nzbperl/Manifest: Update copyright line to satisfy repoman
[~andy/sunrise] / x11-misc / kdelnk2wmaker / kdelnk2wmaker-0.06.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6
7 inherit eutils toolchain-funcs
8
9 DESCRIPTION="Converts .desktop and .kdelnk files to Windowmaker menu format"
10 HOMEPAGE="http://ytm.bossstation.dnsalias.org/html/kdelnk.html"
11 SRC_URI="http://ytm.bossstation.dnsalias.org/src/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~x86"
16 IUSE=""
17
18 src_prepare() {
19         epatch "${FILESDIR}"/${PN}-Makefile-fixes.patch
20 }
21
22 src_compile() {
23         emake CC="$(tc-getCC)" || die
24 }
25
26 src_install() {
27         dobin ${PN} || die
28         dodoc AUTHORS BUGS README TODO || die
29 }