]> Pileus Git - ~andy/sunrise/blob - x11-libs/seom/seom-1.0.192.ebuild
app-misc/bsc: Fix qt deps, EAPI bump
[~andy/sunrise] / x11-libs / seom / seom-1.0.192.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit multilib toolchain-funcs
6
7 DESCRIPTION="OpenGL video capturing library"
8 HOMEPAGE="http://neopsis.com/projects/seom"
9 SRC_URI="http://stuff.caurea.org/fu/${PN}/trunk/${P}.tar.bz2"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 RDEPEND=""
17 DEPEND=">=dev-lang/yasm-0.6.0"
18
19 src_compile() {
20         unset ARCH
21         econf --cflags="${CFLAGS}"
22         emake CC="$(tc-getCC)" LDFLAGS="${LDFLAGS}" || die "emake failed."
23 }
24
25 src_install() {
26         emake DESTDIR="${D}" LIBDIR="$(get_libdir)" install || die "emake install failed."
27 }