]> Pileus Git - ~andy/sunrise/blob - sys-power/acpitail/acpitail-0.1.ebuild
sci-visualization/tulip: Fix qt deps
[~andy/sunrise] / sys-power / acpitail / acpitail-0.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit toolchain-funcs
6
7 DESCRIPTION="Shows in a tail-like way information of the battery-state, fan-states, temperatures."
8 HOMEPAGE="http://www.vanheusden.com/acpitail/"
9 SRC_URI="${HOMEPAGE}/${P}.tgz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 RDEPEND="sys-libs/libacpi"
17 DEPEND="${RDEPEND}"
18
19 src_compile() {
20         emake \
21                 CC=$(tc-getCC) || \
22                 die "emake failed"
23 }
24
25 src_install() {
26         dobin ${PN} || die "installation of ${PN} failed"
27         dodoc readme.txt || die "nothing to read"
28 }