]> Pileus Git - ~andy/sunrise/blob - sys-kernel/glendix-sources/glendix-sources-2.6.32-r2.ebuild
dev-python/peppercorn: New ebuild for bug 368013
[~andy/sunrise] / sys-kernel / glendix-sources / glendix-sources-2.6.32-r2.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 ETYPE="sources"
6 K_WANT_GENPATCHES="base extras"
7 K_GENPATCHES_VER="13"
8 K_GLENDIXPATCH_VER="2"
9
10 inherit kernel-2
11 detect_version
12 detect_arch
13
14 DESCRIPTION="Glendix kernel sources (kernel series ${KV_MAJOR}.${KV_MINOR})"
15 HOMEPAGE="http://www.glendix.org/"
16
17 GPV="${KV_MAJOR}.${KV_MINOR}.${KV_PATCH}.${K_GLENDIXPATCH_VER}"
18 GLENDIXPATCH_URI="http://omploader.org/vM2YwbA/glendix_${GPV}.patch"
19 SRC_URI="${KERNEL_URI} ${GLENDIXPATCH_URI} ${GENPATCHES_URI} ${ARCH_URI}"
20
21 UNIPATCH_LIST="${DISTDIR}/glendix_${GPV}.patch"
22
23 KEYWORDS="~amd64 ~x86"
24 IUSE=""
25
26 pkg_postinst() {
27         kernel-2_pkg_postinst
28
29         einfo "For more info on this patchset, and how to report problems, see:"
30         einfo "${HOMEPAGE}"
31 }