]> Pileus Git - ~andy/sunrise/blob - sys-kernel/glendix-sources/glendix-sources-2.6.29.ebuild
09e019e62e46627a8e70f0335251381e812ab840
[~andy/sunrise] / sys-kernel / glendix-sources / glendix-sources-2.6.29.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 ETYPE="sources"
6 K_WANT_GENPATCHES="base extras"
7 K_GENPATCHES_VER="6"
8 K_GLENDIXPATCH_VER="6"
9 K_SECURITY_UNSUPPORTED="1"
10
11 inherit kernel-2
12 detect_version
13 detect_arch
14
15 DESCRIPTION="Glendix kernel sources (kernel series ${KV_MAJOR}.${KV_MINOR})"
16 HOMEPAGE="http://www.glendix.org/"
17
18 GLENDIXPATCH_URI="http://www.glendix.org/code/glendix_${PV}.patch"
19 SRC_URI="${KERNEL_URI} ${GLENDIXPATCH_URI} ${GENPATCHES_URI} ${ARCH_URI}"
20
21 UNIPATCH_LIST="${DISTDIR}/glendix_${PV}.patch"
22
23 KEYWORDS="~amd64 ~x86"
24 IUSE=""
25
26 pkg_postinst() {
27         kernel-2_pkg_postinst
28
29         einfo "For more info on this patchset, and how to report problems, see:"
30         einfo "${HOMEPAGE}"
31 }