]> Pileus Git - ~andy/sunrise/blob - sys-fs/unionfs-utils/unionfs-utils-0.2.1.ebuild
media-gfx/ktikz: Properly fix qt deps
[~andy/sunrise] / sys-fs / unionfs-utils / unionfs-utils-0.2.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="System utilities for UnionFS"
6 HOMEPAGE="http://www.fsl.cs.sunysb.edu/project-unionfs.html"
7 SRC_URI="ftp://ftp.fsl.cs.sunysb.edu/pub/unionfs/${PN}-0.x/${P/-/_}.tar.gz"
8
9 LICENSE="GPL-2"
10 SLOT="0"
11 KEYWORDS="~amd64 ~x86"
12 IUSE=""
13
14 DEPEND=""
15 RDEPEND=""
16
17 S="${WORKDIR}/${P/-/_}"
18
19 src_compile() {
20         # --enable-static for this package is for libraries only.
21         # livecd and initrd want these in /sbin static or not,
22         # whereas the package puts them in /usr/bin.
23         econf --bindir=/sbin --sbindir=/sbin
24         emake || die "emake failed"
25 }
26
27 src_install () {
28         emake DESTDIR="${D}" install || die "emake install failed"
29         dodoc ChangeLog NEWS README || die "dodoc failed"
30 }