]> Pileus Git - ~andy/sunrise/blob - sys-fs/boxfs/boxfs-0.7.ebuild
app-dicts/words-bin: Adding ~amd64 keyword
[~andy/sunrise] / sys-fs / boxfs / boxfs-0.7.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 inherit base
8
9 DESCRIPTION="A FUSE filesystem to access files on box.net accounts"
10 HOMEPAGE="https://code.google.com/p/boxfs/"
11 SRC_URI="http://${PN}.googlecode.com/files/${P}.tgz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS=""
16 IUSE=""
17
18 RDEPEND="sys-fs/fuse
19         dev-libs/libxml2
20         net-misc/curl
21         dev-libs/libzip
22         dev-libs/libapp"
23 DEPEND="${RDEPEND}
24         virtual/pkgconfig"
25
26 PATCHES=( "${FILESDIR}/makefile_fixes.patch" )
27
28 src_install() {
29         dobin ${PN}
30         dodoc README
31 }