]> Pileus Git - ~andy/sunrise/blob - sys-block/dfc/dfc-2.5.0.ebuild
332504aff9e48baa439c2a65cfdbc71db2764f99
[~andy/sunrise] / sys-block / dfc / dfc-2.5.0.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 inherit toolchain-funcs
8
9 DESCRIPTION="Display file system space usage using graph and colors"
10 HOMEPAGE="http://projects.gw-computing.net/projects/dfc"
11 SRC_URI="http://projects.gw-computing.net/attachments/download/42/${P}.tar.gz"
12
13 LICENSE="BSD"
14 SLOT="0"
15 KEYWORDS="~amd64"
16 IUSE=""
17
18 pkg_setup() {
19         tc-export CC
20 }
21
22 src_install() {
23         emake PREFIX=/usr MANDIR=/usr/share/man DESTDIR="${D}" install
24         dodoc README AUTHORS HACKING
25 }