]> Pileus Git - ~andy/sunrise/blob - sys-block/compcache-tools/compcache-tools-0.6.ebuild
media-gfx/ktikz: Properly fix qt deps
[~andy/sunrise] / sys-block / compcache-tools / compcache-tools-0.6.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6
7 inherit eutils toolchain-funcs
8
9 MY_P="${P/-tools/}"
10 DESCRIPTION="Compressed in-memory swap device for Linux"
11 HOMEPAGE="http://code.google.com/p/compcache/"
12 SRC_URI="http://compcache.googlecode.com/files/${MY_P}.tar.gz"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="~amd64"
17 IUSE=""
18
19 S="${WORKDIR}/${MY_P}/sub-projects/rzscontrol"
20
21 src_prepare() {
22         epatch "${FILESDIR}/${P}_gentoo.patch"
23 }
24
25 src_compile() {
26         tc-export CC
27         default
28 }
29
30 src_install() {
31         dobin rzscontrol || die
32         doman man/rzscontrol.1 || die
33 }