]> Pileus Git - ~andy/sunrise/blob - sys-apps/pcp/pcp-2.5.0.ebuild
sci-libs/rsl: Update to RSL 1.43
[~andy/sunrise] / sys-apps / pcp / pcp-2.5.0.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit flag-o-matic
6
7 DESCRIPTION="A framework and services to support system-level performance monitoring and performance management"
8 HOMEPAGE="http://oss.sgi.com/projects/pcp/"
9 #SRC_URI="ftp://oss.sgi.com/projects/pcp/download/${P}-2.src.tar.gz"
10 SRC_URI="http://www.sourcefiles.org/Monitoring/Detection/${P}-2.src.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~x86"
15 IUSE=""
16 DEPEND=""
17 RDEPEND=""
18
19 src_compile() {
20         filter-flags -fomit-frame-pointer
21         econf || die "econf failed"
22         emake -j1 || die "emake failed"
23 }
24
25 src_install() {
26         DIST_ROOT="${D}" emake install || die "emake install failed"
27         dodoc CHANGELOG README
28 }