]> Pileus Git - ~andy/sunrise/blob - sys-apps/modprobed_db/modprobed_db-2.0-r1.ebuild
x11-plugins/cairo-dock-plugins: Fix qt deps
[~andy/sunrise] / sys-apps / modprobed_db / modprobed_db-2.0-r1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 DESCRIPTION="Keeps track of EVERY kernel module that has ever been probed. Useful for 'make localmodconfig'"
8 HOMEPAGE="https://wiki.archlinux.org/index.php/Modprobed_db"
9 SRC_URI="http://repo-ck.com/source/${PN}/${P}.tar.xz"
10
11 LICENSE="GPL-3"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 DEPEND="app-arch/xz-utils"
17 RDEPEND="virtual/modutils"
18
19 src_install() {
20         dobin ${PN}
21         insinto /etc
22         doins ${PN}.conf
23         newdoc README* README
24         newman ${PN}.manpage ${PN}.1
25 }