]> Pileus Git - ~andy/sunrise/blob - sys-apps/keyfuzz/keyfuzz-0.2.ebuild
sunrise/ net-nntp/nzbperl/Manifest: Update copyright line to satisfy repoman
[~andy/sunrise] / sys-apps / keyfuzz / keyfuzz-0.2.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 DESCRIPTION="Utility for manipulating the scancode/keycode translation tables of keyboard drivers"
8 HOMEPAGE="http://0pointer.de/lennart/projects/keyfuzz/"
9 SRC_URI="http://0pointer.de/lennart/projects/${PN}/${P}.tar.gz"
10
11 LICENSE="|| ( GPL-2 GPL-3 )"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE="doc"
15
16 DEPEND="doc? ( www-client/lynx )"
17 RDEPEND=""
18
19 src_configure() {
20         econf $(use_enable doc lynx)
21 }
22
23 src_install() {
24         dobin src/${PN}
25         dodoc README
26         doman man/${PN}.8
27 }