]> Pileus Git - ~andy/sunrise/blob - sys-apps/fileschanged/fileschanged-0.6.5.ebuild
sys-apps/fileschanged - redo src_install(), less hassle with emake
[~andy/sunrise] / sys-apps / fileschanged / fileschanged-0.6.5.ebuild
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="Utility that reports when files have been altered"
6 HOMEPAGE="http://fileschanged.sourceforge.net/"
7 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
8
9 LICENSE="GPL-2"
10 SLOT="0"
11 KEYWORDS="~x86"
12 IUSE="nls"
13
14 DEPEND="virtual/fam"
15
16 src_compile() {
17         econf $(use_enable nls) || die "econf failed"
18         emake || die "emake failed"
19 }
20
21 src_install() {
22         emake DESTDIR="${D}" install || die "emake failed"
23         dodoc ChangeLog README TODO
24         rm -rf "${D}"/usr/share/${PN}
25 }