]> Pileus Git - ~andy/sunrise/blob - sys-apps/evrouter/evrouter-0.4.ebuild
dev-db/dabo: Add ~amd64 keyword, EAPI bump
[~andy/sunrise] / sys-apps / evrouter / evrouter-0.4.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit autotools
8
9 DESCRIPTION="An input event router"
10 HOMEPAGE="http://www.bedroomlan.org/~alexios/coding_evrouter.html"
11
12 SRC_URI="http://debian.bedroomlan.org/debian/pool/main/e/${PN}/${PN}_${PV}.tar.gz"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="~x86"
17 IUSE=""
18
19 DEPEND="x11-libs/libX11
20         x11-libs/libXext
21         x11-libs/libxcb
22         x11-libs/libXau
23         x11-libs/libXdmcp"
24
25 RDEPEND="${DEPEND}"
26
27 src_prepare() {
28         eautoreconf
29 }
30
31 src_install() {
32         emake DESTDIR="${D}" install || die "emake install failed"
33         dodoc src/example || die "dodoc failed"
34 }