]> Pileus Git - ~andy/sunrise/blob - sys-apps/cfnrename/cfnrename-0.2.ebuild
remove lapack-atlas useflag since lapack-atlas has been removed
[~andy/sunrise] / sys-apps / cfnrename / cfnrename-0.2.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="A simple utility that allows you to easily rename multiple files"
6 HOMEPAGE="http://home.hccnet.nl/paul.schuurmans/linux/"
7 SRC_URI="http://home.hccnet.nl/paul.schuurmans/linux/download/${P}.tar.gz"
8 LICENSE="GPL-2"
9
10 SLOT="0"
11 KEYWORDS="~amd64 ~x86"
12 IUSE=""
13
14 DEPEND=">=sys-libs/ncurses-5.3"
15 RDEPEND="${DEPEND}"
16
17 src_unpack() {
18         unpack ${A}
19         cd "${S}"
20
21         # Replace the CFLAGS with our own custom CFLAGS
22         sed -i -e "s:^CFLAGS =:CFLAGS ?=:" Makefile || die "sed Makefile failed"
23 }
24
25 src_install() {
26         dodoc AUTHORS ChangeLog README TODO || die "dodoc failed"
27         dobin cfnrename || die "dobin failed"
28 }