]> Pileus Git - ~andy/sunrise/blob - sys-apps/aeuio/aeuio-0.0.4.ebuild
app-admin/jailkit: Adding ~amd64 keyword
[~andy/sunrise] / sys-apps / aeuio / aeuio-0.0.4.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit base
6
7 DESCRIPTION="Make an initramfs/initrd with root on crypto, lvm, mdadm, etc."
8 HOMEPAGE="https://sourceforge.net/projects/aeuio/"
9 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"        # or .lzma
10
11 LICENSE=" || ( GPL-2 GPL-3 LGPL-3 BSD CC-BY-3.0 )"
12 SLOT="0"
13 KEYWORDS="~amd64"
14 IUSE=""
15
16 RDEPEND="sys-apps/busybox"
17
18 pkg_postinst() {
19         elog "Please follow the instructions in /usr/src/aeuio/USAGE"
20         elog "You may also want to read /usr/src/aeuio/process.txt"
21         elog "If your system only uses bare partitions, mdadm, lvm, and"
22         elog " any encrypted root  / swap devices are mentioned in a debian"
23         elog " style /etc/crypttab file then the automatic tool may be used."
24         elog " update-initramfs-aeuio will generate an initramfs in \$PWD."
25 }