]> Pileus Git - ~andy/sunrise/blob - sci-misc/rkward/rkward-0.4.8.ebuild
sci-misc/rkward: Update to version 0.4.8 and fix various repoman niggles.
[~andy/sunrise] / sci-misc / rkward / rkward-0.4.8.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 ARTS_REQUIRED="never"
6 inherit kde
7
8 DESCRIPTION="An IDE/GUI for the R-project"
9 HOMEPAGE="http://rkward.sourceforge.net/"
10 SRC_URI="mirror://sourceforge/rkward/${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~x86"
15 IUSE=""
16
17 DEPEND="dev-lang/R
18         dev-lang/php"
19 RDEPEND="${DEPEND}"
20
21 src_install() {
22         kde_src_install
23         rm "${D}/usr/lib/R/library/R.css"
24         mv "${D}/share" "${D}/usr/"
25 }