]> Pileus Git - ~andy/sunrise/blob - sci-misc/rkward/rkward-0.4.0.ebuild
5a482d3f7ae6b8ed958614bd2c5e37c39401cd68
[~andy/sunrise] / sci-misc / rkward / rkward-0.4.0.ebuild
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 NEED_ARTS="no"
6
7 inherit kde
8
9 DESCRIPTION="An IDE/GUI for the R-project"
10 HOMEPAGE="http://rkward.sourceforge.net/"
11 SRC_URI="mirror://sourceforge/rkward/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~x86"
16 IUSE=""
17
18 DEPEND="dev-lang/R
19                 dev-lang/php"
20 RDEPEND="${DEPEND}"
21
22 src_install() {
23         kde_src_install
24         rm ${D}/usr/lib/R/library/R.css
25         mv ${D}/share ${D}/usr/
26 }