]> Pileus Git - ~andy/sunrise/blob - sci-geosciences/mc2bsbh/mc2bsbh-0.0.9.ebuild
7c52b9bd72f733df8d4f653e465b586a2bae2e0c
[~andy/sunrise] / sci-geosciences / mc2bsbh / mc2bsbh-0.0.9.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6
7 inherit toolchain-funcs
8
9 DESCRIPTION="MapCal to BSBchart Header Utility"
10 HOMEPAGE="http://www.dacust.com/inlandwaters/mapcal/"
11 SRC_URI="http://www.dacust.com/inlandwaters/mapcal/${PN}/${PN}-beta09.zip"
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="~amd64"
16 IUSE=""
17
18 DEPEND="app-arch/unzip"
19 RDEPEND=""
20
21 S="${WORKDIR}"
22
23 src_compile() {
24         $(tc-getCXX) ${LDFLAGS} ${CXXFLAGS} -o ${PN} ${PN}.cpp || die
25 }
26
27 src_install() {
28         dobin "${PN}" || die
29 }