]> Pileus Git - ~andy/sunrise/blob - sci-biology/gmap/gmap-2007.09.28.ebuild
a2f4d4633321434baa57d7d344f15f32caec0da2
[~andy/sunrise] / sci-biology / gmap / gmap-2007.09.28.ebuild
1 # Copyright 1999-2008 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit versionator
6
7 MY_PV=$(replace_all_version_separators '-')
8
9 DESCRIPTION="A Genomic Mapping and Alignment Program for mRNA and EST Sequences"
10 HOMEPAGE="http://www.gene.com/share/gmap/"
11 SRC_URI="http://www.gene.com/share/gmap/src/gmap-${MY_PV}.tar.gz"
12
13 LICENSE="gmap"
14 SLOT="0"
15 IUSE=""
16 KEYWORDS="~x86"
17
18 DEPEND=""
19 RDEPEND=""
20
21 S="${WORKDIR}/gmap-${MY_PV}"
22
23 src_install() {
24         emake install DESTDIR="${D}" || die "emake install failed"
25         dodoc AUTHORS ChangeLog README
26 }