]> Pileus Git - ~andy/sunrise/blob - net-zope/simpleportlet/simpleportlet-1.1.1-r1.ebuild
sunrise/ app-portage/elog-list/elog-list-0.0.6.ebuild: Update headers for 2010
[~andy/sunrise] / net-zope / simpleportlet / simpleportlet-1.1.1-r1.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit zproduct eutils
6
7 MY_PN="SimplePortlet"
8 MY_P="${MY_PN}-${PV}"
9
10 DESCRIPTION="Product that lets the user to create portlets in Plone like any
11 other content type"
12 HOMEPAGE="http://plone.org/products/simpleportlet"
13 SRC_URI="http://plone.org/products/simpleportlet/releases/${PV}/${MY_P}.tar.gz"
14
15 LICENSE="GPL-2"
16 SLOT="0"
17 KEYWORDS="~x86"
18 IUSE=""
19
20 DEPEND=">=net-zope/plone-2.1"
21 RDEPEND="${DEPEND}"
22
23 ZPROD_LIST="${MY_PN}"
24
25 src_unpack() {
26         unpack ${A}
27         cd "${S}"
28         epatch "${FILESDIR}/fix-recursion-error.patch"
29 }