]> Pileus Git - ~andy/sunrise/blob - net-zope/diyplonestyle/diyplonestyle-2.1.3.ebuild
sunrise/ app-portage/elog-list/elog-list-0.0.6.ebuild: Update header
[~andy/sunrise] / net-zope / diyplonestyle / diyplonestyle-2.1.3.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit zproduct
6
7 MY_PN="DIYPloneStyle"
8 MY_P="${MY_PN}-${PV}"
9
10 DESCRIPTION="Base to develop new styles for Plone 2.1.x."
11 HOMEPAGE="http://plone.org/products/diyplonestyle"
12 SRC_URI="http://plone.org/products/${PN}/releases/${PV}/${MY_P}.tar.gz"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="~x86"
17 IUSE=""
18
19 DEPEND=">=net-zope/plone-2.1"
20 RDEPEND="${DEPEND}"
21
22 ZPROD_LIST="${MY_PN}"
23
24 pkg_postinst() {
25         elog
26         elog "Use \"zprod-manager add\" to activate ${MY_PN}."
27         elog
28 }