]> Pileus Git - ~andy/sunrise/blob - net-news/rss-notify/rss-notify-0.4.ebuild
dev-db/sql2class: Adding ~amd64 keyword
[~andy/sunrise] / net-news / rss-notify / rss-notify-0.4.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="3"
6
7 PYTHON_DEPEND="2"
8 SUPPORT_PYTHON_ABIS="1"
9 RESTRICT_PYTHON_ABIS="3.*"
10
11 inherit distutils
12
13 DESCRIPTION="RSS reader in the style of notify-osd"
14 HOMEPAGE="http://launchpad.net/rssn/"
15 SRC_URI="http://launchpad.net/rssn/${PV}/${PV}/+download/${PN}_${PV}-0ubuntu0~ppa1~jaunty.tar.gz"
16
17 LICENSE="GPL-3"
18 SLOT="0"
19 KEYWORDS="~amd64 ~x86"
20 IUSE=""
21
22 RDEPEND="
23         dev-python/feedparser
24         >=dev-python/gconf-python-2.22.3
25         >=dev-python/imaging-1.1.6
26         dev-python/notify-python"
27
28 PYTHON_MODNAME="${PN/-/_}"