]> Pileus Git - ~andy/sunrise/blob - net-news/canto/canto-9999-r4.ebuild
67cec2a420ebaec8ee1c9cf92d3724bfa5ea8766
[~andy/sunrise] / net-news / canto / canto-9999-r4.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 NEED_PYTHON="2.5"
8
9 inherit git distutils
10
11 DESCRIPTION="Ncurses RSS client"
12 HOMEPAGE="http://www.codezen.org/canto/"
13 EGIT_REPO_URI="git://codezen.org/git/${PN}"
14 SRC_URI=""
15
16 LICENSE="GPL-2"
17 SLOT="0"
18 KEYWORDS=""
19 IUSE=""
20
21 DEPEND="sys-libs/ncurses[unicode]
22                 dev-python/chardet"
23 RDEPEND="${DEPEND}"
24
25 src_unpack() {
26         git_src_unpack
27 }