]> Pileus Git - ~andy/sunrise/blob - net-misc/ypd/ypd-9999.ebuild
net-misc/ypd: Switch eclass: git -> git-2
[~andy/sunrise] / net-misc / ypd / ypd-9999.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit git-2
6
7 DESCRIPTION="split tcp requests of different type to different servers"
8 HOMEPAGE="http://ypd.berlios.de/"
9 SRC_URI=""
10 EGIT_REPO_URI="git://repo.or.cz/ypd.git"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS=""
15 IUSE=""
16
17 src_install() {
18         dobin src/ypd || die "dobin failed"
19         newinitd "${FILESDIR}/ypd.rc" ypd || die "newinitd failed"
20         newconfd "${FILESDIR}/ypd.conf" ypd || die "newconfd failed"
21         dodoc README ChangeLog AUTHORS || die "dodoc failed"
22 }