]> Pileus Git - ~andy/sunrise/blob - net-misc/ypd/ypd-9999.ebuild
media-video/screenkast: Use kde eclass functions, remove doc USE, fix desktop entry
[~andy/sunrise] / net-misc / ypd / ypd-9999.ebuild
1 # Copyright 1999-2008 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit git
6
7 DESCRIPTION="split tcp requests of different type to different servers"
8 HOMEPAGE="http://ypd.berlios.de/"
9 SRC_URI=""
10 EGIT_REPO_URI="git://repo.or.cz/ypd.git"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 DEPEND=""
18 RDEPEND=""
19
20 src_install() {
21         dobin src/ypd
22         dodir /etc/init.d/
23         newinitd "${FILESDIR}/ypd.rc" ypd
24         newconfd "${FILESDIR}/ypd.conf" ypd
25         dodoc README ChangeLog AUTHORS
26 }