]> Pileus Git - ~andy/sunrise/blob - net-misc/teardrop/teardrop-1.1.2.ebuild
dev-util/serial-io: Properly fix qt deps
[~andy/sunrise] / net-misc / teardrop / teardrop-1.1.2.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6 WX_GTK_VER=2.8
7 inherit wxwidgets
8
9 DESCRIPTION="Query multiple search engines at the same time"
10 HOMEPAGE="http://www.teardrop.fr/"
11 SRC_URI="http://www.teardrop.fr/releases/${PV}/${P}.tar.bz2"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~x86"
16 IUSE=""
17
18 RDEPEND="dev-libs/libpcre
19         dev-libs/libxml2
20         net-misc/curl
21         virtual/libiconv
22         x11-libs/wxGTK:${WX_GTK_VER}[X]"
23 DEPEND="${RDEPEND}"
24
25 src_install() {
26         emake DESTDIR="${D}" install || die "emake install failed"
27         dodoc ChangeLog || die
28 }