]> Pileus Git - ~andy/sunrise/blob - net-misc/tcputils/tcputils-0.6.2.ebuild
sunrise/ app-portage/elog-list/elog-list-0.0.6.ebuild: Update headers for 2010
[~andy/sunrise] / net-misc / tcputils / tcputils-0.6.2.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit eutils
8
9 DESCRIPTION="A small collection of programs to facilitate TCP programming in shell-scripts"
10 HOMEPAGE="ftp://ftp.lysator.liu.se/pub/unix/tcputils/"
11 SRC_URI="ftp://ftp.lysator.liu.se/pub/unix/${PN}/${P}.tar.gz"
12
13 LICENSE="public-domain"
14 SLOT="0"
15 KEYWORDS="~amd64"
16 IUSE=""
17
18 src_prepare() {
19         # trivially patch Makefile for using Gentoo CFLAGS etc
20         epatch "${FILESDIR}/${P}-Makefile.patch"
21 }
22
23 src_install() {
24         dobin tcpconnect tcplisten tcpbug mini-inetd getpeername || die
25         doman tcpconnect.1 tcplisten.1 tcpbug.1 mini-inetd.1 getpeername.1 || die
26         dodoc README || die
27 }