]> Pileus Git - ~andy/sunrise/blob - net-misc/pyneighborhood/pyNeighborhood-0.4.ebuild
net-misc/pyNeighborhood: pyNeighborhood to lowercase
[~andy/sunrise] / net-misc / pyneighborhood / pyNeighborhood-0.4.ebuild
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="GTK+ 2 rewrite of LinNeighborhood"
6 HOMEPAGE="http://pyneighborhood.sourceforge.net/"
7 SRC_URI="mirror://sourceforge/pyneighborhood/${P}.tar.gz"
8
9 LICENSE="GPL-2"
10 SLOT="0"
11 KEYWORDS="~x86"
12 IUSE=""
13
14 DEPEND=""
15 REPEND="net-fs/samba
16         =dev-python/pygtk-2*"
17
18 src_compile() {
19         ./configure --prefix=/usr || die "./configure failed" # Not a standard configure script
20 }
21
22 src_install() {
23         emake DESTDIR="${D}" install || die "emake install failed"
24 }