]> Pileus Git - ~andy/sunrise/blob - net-misc/netgo_ng/netgo_ng-0.2.0.ebuild
dev-cpp/opensaml: Add missing files directory
[~andy/sunrise] / net-misc / netgo_ng / netgo_ng-0.2.0.ebuild
1 # Copyright 1999-2008 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit kde
6
7 DESCRIPTION="A Qt based gui for wire-bound and wireless network setup"
8 HOMEPAGE="http://www.kde-apps.org/content/show.php/netgo_ng?content=88232"
9 SRC_URI="http://www.linux-specialist.com/download/source/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 need-kde 3.5
17
18 RDEPEND="net-misc/dhcpcd
19         sys-apps/net-tools
20         net-wireless/wireless-tools
21         net-wireless/wpa_supplicant"
22
23 src_install() {
24         emake DESTDIR="${D}" install || die "Install failed"
25         dodoc authors ChangeLog readme todo
26 }