]> Pileus Git - ~andy/sunrise/blob - net-misc/ganyremote/ganyremote-5.6.ebuild
net-misc/ganyremote: version bump
[~andy/sunrise] / net-misc / ganyremote / ganyremote-5.6.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit eutils
6
7 DESCRIPTION="Gnome frontend to Anyremote"
8 HOMEPAGE="http://anyremote.sourceforge.net/"
9 SRC_URI="mirror://sourceforge/anyremote/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 DEPEND=" net-misc/anyremote
17         dev-python/pygtk
18         dev-python/pybluez "
19 RDEPEND="${DEPEND}"
20
21 src_install() {
22         emake install DESTDIR="${D}" || die "emake install failed"
23         make_desktop_entry ${PN} ${PN} ${PN}.png "Network;RemoteAccess"
24         dodoc AUTHORS ChangeLog NEWS README || die "dodoc failed"
25 }
26
27 pkg_postinst() {
28         if ! built_with_use net-misc/anyremote bluetooth ; then
29                 ewarn "If you want to use bluetooth with ganyremote, you need to "
30                 ewarn "compile net-misc/anyremote with bluetooth use flag."
31         fi
32 }