]> Pileus Git - ~andy/sunrise/blob - net-misc/danbooru-grabber/danbooru-grabber-0.20.20.ebuild
sci-visualization/tulip: Fix qt deps
[~andy/sunrise] / net-misc / danbooru-grabber / danbooru-grabber-0.20.20.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 MY_PN=danbooru-v7sh-grabber
8 MY_P=${MY_PN}-v${PV}
9
10 DESCRIPTION="POSIX-compliant shell script to download images from Danbooru and Gelbooru"
11 HOMEPAGE="http://code.google.com/p/danbooru-v7sh-grabber"
12 SRC_URI="http://${MY_PN}.googlecode.com/files/${MY_P}.tar.gz"
13
14 LICENSE="WTFPL-2"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 IUSE=""
18
19 S=${WORKDIR}/${MY_P}
20
21 src_install() {
22         newbin ${MY_PN} ${PN}
23         #dodoc README
24 }
25
26 pkg_postinst() {
27         elog "If you need a crash-course on how to use the script, please"
28         elog "visit ${HOMEPAGE}/wiki/Main"
29 }