]> Pileus Git - ~andy/sunrise/blob - net-misc/cloudvpn/cloudvpn-1.99.4.ebuild
net-misc/danbooru-grabber: Tested on x86, thanks to miniBill. Also removed distfile...
[~andy/sunrise] / net-misc / cloudvpn / cloudvpn-1.99.4.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 DESCRIPTION="secure mesh networking VPN"
8 HOMEPAGE="http://e-x-a.org/"
9 SRC_URI="http://e-x-a.org/releases/${P}.tar.bz2"
10
11 LICENSE="GPL-3"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 RDEPEND="net-libs/gnutls"
17 DEPEND="${RDEPEND}
18         sys-devel/automake"
19
20 src_prepare() {
21         #incomplete, don't bother with it.
22         rm -r src/stunproxy
23
24         # eautoreconf doesn't work.
25         ./autogen.sh || die
26 }
27
28 src_install() {
29         emake DESTDIR="${D}" install || die "install failed"
30         dodoc README || die "doc'ing README failed"
31 }