]> Pileus Git - ~andy/sunrise/blob - net-misc/ahcpd/ahcpd-0.51.ebuild
sunrise/ app-backup/nssbackup: remove masked packages
[~andy/sunrise] / net-misc / ahcpd / ahcpd-0.51.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit toolchain-funcs
6
7 DESCRIPTION="Daemon for configuring a network using AHCP"
8 HOMEPAGE="http://www.pps.jussieu.fr/~jch/software/ahcp/"
9 SRC_URI="http://www.pps.jussieu.fr/~jch/software/files/${P}.tar.gz"
10
11 LICENSE="MIT"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 src_compile() {
17         emake CC="$(tc-getCC)" CDEBUGFLAGS="${CFLAGS}" || die
18 }
19
20 src_install(){
21         emake install PREFIX=/usr TARGET="${D}" || die
22         dodoc CHANGES README || die
23 }