]> Pileus Git - ~andy/sunrise/blob - net-im/qwit/qwit-0.8.ebuild
dev-python/subvertpy: New ebuild for bug 270201
[~andy/sunrise] / net-im / qwit / qwit-0.8.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit qt4
8
9 MY_P=${P}-src
10
11 DESCRIPTION="Qt4 cross-platform client for Twitter."
12 HOMEPAGE="http://code.google.com/p/qwit/"
13 SRC_URI="http://${PN}.googlecode.com/files/${MY_P}.tar.bz2"
14
15 LICENSE="GPL-3"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18 IUSE=""
19
20 DEPEND="x11-libs/qt-gui:4"
21 RDEPEND="${DEPEND}"
22
23 S=${WORKDIR}/${MY_P}
24
25 src_configure() {
26         eqmake4 ${PN}.pro
27 }
28
29 src_install(){
30         emake INSTALL_ROOT="${D}" install || die "emake install failed"
31         dodoc REAME || die "dodoc failed"
32 }