]> Pileus Git - ~andy/sunrise/blob - net-im/qwit/qwit-0.6.ebuild
807691bea80f750e00936ea18a63dc971b07bb7e
[~andy/sunrise] / net-im / qwit / qwit-0.6.ebuild
1 # Copyright 1999-2008 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="1"
6
7 inherit qt4
8
9 MY_P=${P}-src
10
11 DESCRIPTION="Qt4 cross-platform client for Twitter."
12 HOMEPAGE="http://code.google.com/p/qwit/"
13 SRC_URI="http://${PN}.googlecode.com/files/${MY_P}.tar.bz2"
14
15 LICENSE="GPL-3"
16 SLOT="0"
17 KEYWORDS="~amd64"
18 IUSE=""
19
20 DEPEND="|| ( ( x11-libs/qt-core x11-libs/qt-gui ) x11-libs/qt:4 )"
21
22 S=${WORKDIR}/${MY_P}
23
24 src_install(){
25         emake INSTALL_ROOT="${D}" install || die "Install failed"
26 }