]> Pileus Git - ~andy/sunrise/blob - net-im/gtwitter/gtwitter-0.2.4.ebuild
dev-db/cppdb: Add ~amd64 keyword, EAPI bump
[~andy/sunrise] / net-im / gtwitter / gtwitter-0.2.4.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit mono
8
9 DESCRIPTION="Linux client for reading and posting to twitter.com web service."
10 HOMEPAGE="http://code.google.com/p/gtwitter/"
11 SRC_URI="http://gtwitter.googlecode.com/files/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64"
16 IUSE=""
17
18 RDEPEND=">=x11-libs/cairo-1.6.4-r1[X]
19         dev-dotnet/gnome-sharp
20         dev-dotnet/gconf-sharp
21         >=x11-libs/libsexy-0.1.11"
22
23 DEPEND="${RDEPEND}
24         virtual/pkgconfig"
25
26 src_install() {
27         emake DESTDIR="${D}" install || die "Install failed"
28         dodoc README || die
29 }