]> Pileus Git - ~andy/sunrise/blob - net-analyzer/pulledpork/pulledpork-0.6.1.ebuild
app-admin/jailkit: Add ~amd64 keyword, EAPI bump
[~andy/sunrise] / net-analyzer / pulledpork / pulledpork-0.6.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="Perl script for Snort rule management"
6 HOMEPAGE="http://code.google.com/p/pulledpork/"
7 SRC_URI="http://pulledpork.googlecode.com/files/${P}.tar.gz"
8
9 SLOT="0"
10 LICENSE="GPL-2"
11 KEYWORDS="~amd64 ~x86"
12 IUSE=""
13
14 RDEPEND="dev-lang/perl
15         dev-perl/libwww-perl
16         dev-perl/Crypt-SSLeay
17         perl-core/Sys-Syslog
18         perl-core/Digest-MD5
19         perl-core/Archive-Tar
20         perl-core/File-Spec
21         net-analyzer/snort"
22
23 src_install () {
24         dobin pulledpork.pl || die
25         dodoc README \
26                 doc/README.* \
27                 etc/*.conf || die
28         docinto contrib
29         dodoc contrib/* || die
30 }
31
32 pkg_postinst() {
33         elog "Example configuration files can be found in /usr/share/doc/${PF}."
34 }