]> Pileus Git - ~andy/sunrise/blob - net-analyzer/hogger/hogger-0.2.1.ebuild
app-dicts/words-bin: Add ~amd64 keyword, EAPI bump
[~andy/sunrise] / net-analyzer / hogger / hogger-0.2.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="Perl script to convert nmap scans to a Snort Host Attribute Table"
6 HOMEPAGE="http://code.google.com/p/hogger/"
7 SRC_URI="http://hogger.googlecode.com/files/${P}.tar.gz"
8
9 SLOT="0"
10 LICENSE="GPL-3"
11 KEYWORDS="~amd64 ~x86"
12 IUSE=""
13
14 RDEPEND="dev-lang/perl
15         perl-core/IO
16         perl-core/Getopt-Long"
17
18 S=${WORKDIR}/${PN}
19
20 src_install () {
21         newbin hogger.pl ${PN} || die
22         dodoc README hogger.conf || die
23 }
24
25 pkg_postinst() {
26         elog "An example configuration file can be found in /usr/share/doc/${PF}."
27 }