]> Pileus Git - ~andy/sunrise/blob - media-video/ucview/ucview-0.22.ebuild
sunrise/ app-portage/elog-list/elog-list-0.0.6.ebuild: Update headers for 2010
[~andy/sunrise] / media-video / ucview / ucview-0.22.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 DESCRIPTION="Image capture application based on unicap"
8 HOMEPAGE="http://unicap-imaging.org/"
9 SRC_URI="http://unicap-imaging.org/download/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE="dbus"
15
16 DEPEND=">=gnome-base/gconf-2.0
17         media-libs/alsa-lib
18         media-libs/libtheora
19         media-libs/libvorbis
20         media-libs/unicap[alsa,theora]
21         >=x11-libs/gtk+-2.8"
22 RDEPEND=${DEPEND}
23
24 src_configure() {
25         econf $(use_enable dbus)
26 }
27
28 src_install() {
29         emake DESTDIR="${D}" install || die "emake install failed"
30         dodoc AUTHORS ChangeLog NEWS README || die "dodoc failed"
31 }