]> Pileus Git - ~andy/sunrise/blob - media-video/swfmill/swfmill-0.2.11.ebuild
Use pkgconfig virtual.
[~andy/sunrise] / media-video / swfmill / swfmill-0.2.11.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="swfmill is an xml2swf and swf2xml processor with import functionalities"
6 HOMEPAGE="http://swfmill.org"
7 SRC_URI="http://swfmill.org/releases/${P}.tar.gz"
8
9 LICENSE="GPL-2"
10 SLOT="0"
11 KEYWORDS="~amd64 ~x86"
12 IUSE=""
13
14 RDEPEND="dev-libs/libxml2
15         dev-libs/libxslt
16         media-libs/freetype
17         media-libs/libpng"
18
19 DEPEND="${RDEPEND}
20         virtual/pkgconfig"
21
22 src_install() {
23         emake DESTDIR="${D}" install || die "emake install failed"
24         dodoc AUTHORS NEWS README TODO
25 }