]> Pileus Git - ~andy/sunrise/blob - media-video/elltube/elltube-0.3-r1.ebuild
media-video/elltube: fixed RDEPEND, fixed installation process
[~andy/sunrise] / media-video / elltube / elltube-0.3-r1.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit eutils
6
7 DESCRIPTION="A YouTube Downloader and Converter"
8 HOMEPAGE="http://sourceforge.net/projects/elltube"
9 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 RDEPEND=">=dev-lang/python-2.4
17         dev-python/PyQt4
18         media-video/ffmpeg"
19
20 src_compile() {
21         #just pass since make command does nasty stuff :)
22         true
23 }
24
25 src_install() {
26         emake DESTDIR="${D}" PREFIX="/usr" install || die "emake install failed"
27         dodoc CHANGELOG || die "dodoc failed"
28 }