]> Pileus Git - ~andy/sunrise/blob - media-video/DivFix++/DivFix++-0.34.ebuild
sci-geosciences/aweather: Bump to 0.8, update homepage, and test on amd64
[~andy/sunrise] / media-video / DivFix++ / DivFix++-0.34.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 WX_GTK_VER="2.8"
8 inherit wxwidgets
9
10 MY_P="${PN}_v${PV}"
11 DESCRIPTION="Free AVI video repair and preview program"
12 HOMEPAGE="http://divfixpp.sourceforge.net/"
13 SRC_URI="mirror://sourceforge/divfixpp/${MY_P}-src.tar.bz2"
14
15 LICENSE="GPL-2"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18 IUSE=""
19
20 DEPEND="x11-libs/wxGTK:2.8"
21 RDEPEND="${DEPEND}
22         virtual/libintl"
23
24 S=${WORKDIR}/${MY_P}
25
26 src_install() {
27         emake DESTDIR="${D}" install || die "emake install failed"
28
29         dodoc docs/Change.log docs/ReadMe.txt || die "dodoc failed"
30 }