]> Pileus Git - ~andy/sunrise/blob - media-tv/tv-player/tv-player-9999.ebuild
app-dicts/words-bin: Add ~amd64 keyword, EAPI bump
[~andy/sunrise] / media-tv / tv-player / tv-player-9999.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6
7 PYTHON_DEPEND="*:2.6"
8 SUPPORT_PYTHON_ABIS="1"
9 RESTRICT_PYTHON_ABIS="3.*"
10 PYTHON_MODNAME="libmimms libradiotv"
11
12 inherit distutils bzr
13
14 DESCRIPTION="A PyGTK tv/radio streaming channel archive"
15 HOMEPAGE="https://launchpad.net/tv-player"
16 SRC_URI=""
17 LICENSE="LGPL-3"
18 SLOT="0"
19 KEYWORDS=""
20 IUSE=""
21
22 EBZR_REPO_URI="lp:tv-player"
23
24 DEPEND="dev-python/pygtk
25         media-video/flvstreamer
26         media-libs/libmms
27         !net-misc/mimms
28         media-libs/gst-plugins-base
29         media-libs/gst-plugins-good
30         media-libs/gst-plugins-ugly
31         dev-python/gst-python"
32 RDEPEND="${DEPEND}"